Get in touch
Back
Downtime

Websites are down

Started 2 Apr at 11:44am BST, resolved 2 Apr at 12:32pm BST.

Websites
Resolved

Websites recovered.

Posted 2 Apr at 12:32pm BST.
Created

This was caused by the server temporally running out of disk space. The incident was resolved and further storage has been added to mitigate this from happening again.

Posted 2 Apr at 11:44am BST.